Project

General

Profile

about testsuit

space aa
Added over 3 years ago

can‘t pass TLS Required 1 (c2s)


Replies (4)

Added by Wojciech Kapcia TigaseTeam over 3 years ago

Which version do you use/test? There were some issues around TLS required, vide #2859. Please check latest nightly.

Added by space aa over 3 years ago

tigase-server 7.0.2

Added by Wojciech Kapcia TigaseTeam over 3 years ago

Have you made any changes to TTS or Tigase Server (or it's repositories) against which you're running the test? On the completely fresh installation it passes every night: MySQL nightly TTS test

Added by space aa over 3 years ago

I can't remember very clearly

    (1-4/4)