Project

General

Profile

lots of such messages in 5.2.0- is it ok ?

kellogs .
Added almost 5 years ago

Hello,

We are getting these types:

2014-02-26 12:02:34.833 [in_1-sess-man] StartTLS.preProcess() FINEST: VHost: Domain: domain.com, enabled: true, anonym: true, register: true, maxusers: 0, tls: false, s2sSecret: null, domainFilter: ALL

2014-02-26 12:02:34.860 [in_1-sess-man] StartTLS.preProcess() FINEST: VHost: Domain: domain.com, enabled: true, anonym: true, register: true, maxusers: 0, tls: false, s2sSecret: null, domainFilter: ALL

2014-02-26 12:02:34.860 [in_1-sess-man] StartTLS.preProcess() FINEST: VHost: Domain: domain.com, enabled: true, anonym: true, register: true, maxusers: 0, tls: false, s2sSecret: null, domainFilter: ALL

2014-02-26 12:02:39.884 [in_1-sess-man] StartTLS.preProcess() FINEST: VHost: Domain: domain.com, enabled: true, anonym: true, register: true, maxusers: 0, tls: false, s2sSecret: null, domainFilter: ALL

2014-02-26 12:02:40.751 [in_1-sess-man] StartTLS.preProcess() FINEST: VHost: Domain: domain.com, enabled: true, anonym: true, register: true, maxusers: 0, tls: false, s2sSecret: null, domainFilter: ALL

2014-02-26 12:02:54.227 [hostnames] UserRepoRepository.reload() CONFIG: All loaded items: {domain.com=Domain: domain.com, enabled: true, anonym: true, register: true, maxusers: 0, tls: false, s2sSecret: null, domainFilter: ALL}

2014-02-26 12:03:54.239 [hostnames] UserRepoRepository.reload() CONFIG: All loaded items: {domain.com=Domain: domain.com, enabled: true, anonym: true, register: true, maxusers: 0, tls: false, s2sSecret: null, domainFilter: ALL}

2014-02-26 12:04:54.250 [hostnames] UserRepoRepository.reload() CONFIG: All loaded items: {domain.com=Domain: domain.com, enabled: true, anonym: true, register: true, maxusers: 0, tls: false, s2sSecret: null, domainFilter: ALL}

2014-02-26 12:05:54.262 [hostnames] UserRepoRepository.reload() CONFIG: All loaded items: {domain.com=Domain: domain.com, enabled: true, anonym: true, register: true, maxusers: 0, tls: false, s2sSecret: null, domainFilter: ALL}

2014-02-26 12:06:54.273 [hostnames] UserRepoRepository.reload() CONFIG: All loaded items: {domain.com=Domain: domain.com, enabled: true, anonym: true, register: true, maxusers: 0, tls: false, s2sSecret: null, domainFilter: ALL}

But not using TLS. No idea what reload() is all about either.

Is it OK to get lots of such logs ?

Thank you


Replies (1)

Added by Wojciech Kapcia TigaseTeam almost 5 years ago

What is your debug information?

The reload() entries are OK - we are now refreshing list of VHosts regularly to keep them in sync across cluster nodes.

    (1-1/1)