Project

General

Profile

Compile tigase for previous versions of android

Suso Comesaña
Added about 5 years ago

Hello ... I'm user xmpp networks for a long time, and I'm trying to centralize this protocol all PC options ... android ... etc the problem is with people who have old appliances ... with Gnu-Linux PC can be arranged, but android is quite difficult ...

The question is: can be compiled for versions 1.6 Tigase android, for example? (xabber if it is compatible ...)

Tanks!!


Replies (1)

Added by Wojciech Kapcia TigaseTeam about 5 years ago

It's not possible (and most likely won't be in the future) to build Tigase Messenger for older Android versions.

    (1-1/1)