Project

General

Profile

Tigase Install on MAC - Seeing Install Issues

Kumar Ramachandran
Added over 4 years ago

Hi:

I am on Mac OS X 10.9.2, trying to install Tigase Tigase-5.2.0-b3447 using JDK 1.8.0_20.

The Tigase install fails for mySQL version - 5.6.20

See attached the screen-shot. Looks like the database schema creation has tables that has keylength issues. Is there a patch or appropriate workaround for this?


Replies (2)

Added by Kumar Ramachandran over 4 years ago

I tried using Postgres and don't see any schema issues and install worked. Looks like the mySQL is the one that has issues

Added by Wojciech Kapcia TigaseTeam over 4 years ago

Hi,

Thank you for the message - this particular issue has already been reported (#1974) and fixed ( revision in development branch ). It only affects MySQL in versions 5.6 and newer due to changes in this MySQL version.

    (1-2/2)