Project

General

Profile

Can't build tigase-server

Greg Latcovich
Added over 5 years ago

I'm following the instructions here and it's not building: http://www.tigase.org/content/tigase-xmpp-server-520-and-later-compilation-and-generating-distribution-packages

Specifically I get a dependency resolution error for jstun-osgi 0.7.3 which is referenced by tigase-stun. Since that appears to be a custom library I'm not sure how to resolve the problem.

Thanks!


Replies (2)

Added by Wojciech Kapcia TigaseTeam over 5 years ago

Thank you for bringing this to our attention. The artifact was re-deployed to our maven repository and it should resolve the issue.

Added by Greg Latcovich over 5 years ago

Thanks, it works!

    (1-2/2)