Project

General

Profile

Compatibility between tigase-server and component versions

Geoffrey Hamamoto
Added over 5 years ago

Hello, I was wondering if there is a matrix that shows which versions of the components are compatible with the a specific tigase server version? For example, if we want to use the latest tigase-server-5.2.0-beta2 - which MUC, Socks5, jaxmpp2, etc. projects are compatible with this release?

Thank you.


Replies (1)

Avatar?id=6023&size=32x32

Added by Artur Hefczyc TigaseTeam over 5 years ago

I am afraid we do not have such a matrix. As the Beta2 is our development release my suggestion is to use the last versions of the components, ideally the source code from our repos.

    (1-1/1)