Project

General

Profile

JDK7 required from next Beta

Avatar?id=6023&size=32x32

Artur Hefczyc TigaseTeam
Added over 4 years ago

Just a heads up. From next Tigase XMPP Server version (5.2.0 Beta3) you need JDK7 in order to compile it and run.

Unfortunately, there are some problems in JDK6 which cannot be solved without a significant effort, which are in turn easily solvable using JDK7. We decided that keeping backward compatibility with JDK6 at this point is too expensive in terms of work and our development time would be better used on polishing 5.2.0 release to prepare it for final.

Let us know if you have any comments on this.