Project

General

Profile

my pubsub module seem do not work after i update to 5.2 version.

Tuan Son Phan
Added about 5 years ago

now i can't create a node after install 5.2 version:

<iq from='admin@systm8.com' to='pubsub.systm8.com' type='get' xmlns='jabber:client'><query node='demo.systm8.com' xmlns='http://jabber.org/protocol/disco#info'/></iq>

Please help.

You can check logs files attached also.

Thank you in advance.


Replies (1)

Avatar?id=6023&size=32x32

Added by Artur Hefczyc TigaseTeam about 5 years ago

There was a slight DB schema change between versions to allow storing PubSub nodes independently for different virtual domains. As a result nodes created with old version are not accessible hence the error response to your subscription request in the log file.

However, you should be able to create new PubSub nodes and subscribe to them with no problems. Please check this out and let me know if that works.

    (1-1/1)