Project

General

Profile

Task #2072

Avatar?id=6023&size=50x50

Investigate disconnection issue described in the forum topic

Added by Artur Hefczyc TigaseTeam over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
High
Target version:
Start date:
2015-01-28
Due date:
% Done:

100%

Estimated time:
Database:
n/a

Description


Related issues

Related to Tigase XMPP Server - Bug #1879: Fix clients not disconnecting properlyClosed2014-04-02

Related to Tigase XMPP Server - Feature #1933: C2S - Send messages undelivered due to connection failure to offline storeClosed2014-04-21

History

#1 Updated by Andrzej Wójcik IoT 1 CloudTigaseTeam over 4 years ago

  • Status changed from New to Resolved
  • Target version set to tigase-server-7.0.0
  • % Done changed from 0 to 100

This issue was already fixed in version 5.3.0-SNAPSHOT due to implementation of #1933 which improved handling of disconnection due connection loss

#2 Avatar?id=6023&size=24x24 Updated by Artur Hefczyc TigaseTeam about 4 years ago

  • Status changed from Resolved to Closed

#3 Updated by Wojciech Kapcia TigaseTeam over 3 years ago

  • Status changed from Closed to Feedback
  • Start date changed from 2014-07-16 to 2015-01-28

Apparently issue is still valid.

Due date set as requested.

#4 Updated by Andrzej Wójcik IoT 1 CloudTigaseTeam over 3 years ago

  • Status changed from Feedback to Closed

I just checked once again if fix works properly using Tigase XMPP Server 7.0.0-SNAPSHOT and all is working fine (with and without StreamManagement enabled).

Also available in: Atom PDF