Project

General

Profile

Bug #8468

Timestamp values are not updated properly

Added by Andrzej Wójcik IoT 1 CloudTigaseTeam 13 days ago. Updated 6 days ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

If the client is running long enough, then it may happen that timestamps displayed as Yesterday or only with time will be invalid and should be updated as new day has started.

Associated revisions

Revision f0af59b4 (diff)
Added by Andrzej Wójcik IoT 1 CloudTigaseTeam 13 days ago

#8468: added refresh of timestamps displayed as only time or as "Yesterday" to make them up to date

History

#1 Updated by Andrzej Wójcik IoT 1 CloudTigaseTeam 13 days ago

  • Status changed from New to In QA

The issue is patched. Need to verify that this works properly.

#2 Updated by Andrzej Wójcik IoT 1 CloudTigaseTeam 6 days ago

  • Status changed from In QA to Closed

Also available in: Atom PDF